Having trouble with the site

Anything non-Black Friday/non-deal related

Moderators: lwmjr, teknoge3k, ikey2, hiker

User avatar
cddd
Black Friday Pro
Posts: 1388
Joined: Thu Oct 20, 2005 11:07 am
Location: Texas

Having trouble with the site

Postby cddd » Thu Nov 06, 2008 4:31 pm

It may just be my computer. But is anyone else having any problems with the site showing topics as unread still after you've read them?

User avatar
killasnake
Admin
Posts: 1494
Joined: Fri Nov 11, 2005 9:01 pm
Location: Salt Lake City, Utah

Postby killasnake » Thu Nov 06, 2008 4:36 pm


User avatar
cddd
Black Friday Pro
Posts: 1388
Joined: Thu Oct 20, 2005 11:07 am
Location: Texas

Postby cddd » Thu Nov 06, 2008 6:20 pm

Uh, yeah, I guess that could be it...lol. Thanks :) I know I know, I'll use the search feature next time.

User avatar
MikesTooLz
Black Friday Pro
Posts: 1645
Joined: Wed Oct 11, 2006 11:09 am
Location: Miami, Florida
Contact:

Postby MikesTooLz » Thu Nov 06, 2008 8:11 pm

Its not really a bug.

If you hit the back button on your browser It goes back and displays what the page before it was without refreshing or getting the new page. What I do instead of using the back button is I click the link at the verry top of the page that says "Black Friday Ads Forum Index" Or the catagory right next to it.

Doing this will take you back to the main forums index or category page and didplay what you have and havnt read correctly.
(¯`·.¸¸.·´¯`·.¸¸.-> Follow me on Twitter <-.¸¸.·´¯`·.¸¸.·´¯)
(¯`·.¸¸.·´¯`·.¸¸.-> βĹĂČĶ ŦŔĨĎĂŶ<-.¸¸.·´¯`·.¸¸.·´¯)

User avatar
The Zach101
Black Friday Pro
Posts: 404
Joined: Tue Oct 10, 2006 4:37 pm
Contact:

Postby The Zach101 » Thu Nov 06, 2008 8:34 pm

Yeah but no matter waht I do it just keeps doing it its really annoying do i stop comeing to the forums until it stop which is about 2 days....

User avatar
MikesTooLz
Black Friday Pro
Posts: 1645
Joined: Wed Oct 11, 2006 11:09 am
Location: Miami, Florida
Contact:

Postby MikesTooLz » Thu Nov 06, 2008 8:55 pm

You could try clearing your cookies in the browser options.
(¯`·.¸¸.·´¯`·.¸¸.-> Follow me on Twitter <-.¸¸.·´¯`·.¸¸.·´¯)
(¯`·.¸¸.·´¯`·.¸¸.-> βĹĂČĶ ŦŔĨĎĂŶ<-.¸¸.·´¯`·.¸¸.·´¯)

User avatar
teknoge3k
Forum Moderator
Posts: 10882
Joined: Tue Oct 07, 2008 9:57 am
Location: Virginia
Contact:

Postby teknoge3k » Thu Nov 06, 2008 8:56 pm

May seem like an obvious step, but delete your cookies, so your browser will accept a new cookie.
That will (or at least, SHOULD) fix the problem.
That moment you realize that Bruce Jenner is Kanye Wests' mother in-law

facebook.com/teknoge3k
twitter.com/teknoge3k

User avatar
The Zach101
Black Friday Pro
Posts: 404
Joined: Tue Oct 10, 2006 4:37 pm
Contact:

Postby The Zach101 » Thu Nov 06, 2008 9:00 pm

Yeah I try everything close the window...Refresh...Mark all Topics Read....and Dump all internet Files like Cookies Temp Files all that it just gets annoying so I just check back once a day to see if its stoped.

User avatar
MikesTooLz
Black Friday Pro
Posts: 1645
Joined: Wed Oct 11, 2006 11:09 am
Location: Miami, Florida
Contact:

Postby MikesTooLz » Thu Nov 06, 2008 9:02 pm

Try a different brower if nothing else works. Are you using firefox?

IE7 works - not recomended.
Opera also works
(¯`·.¸¸.·´¯`·.¸¸.-> Follow me on Twitter <-.¸¸.·´¯`·.¸¸.·´¯)
(¯`·.¸¸.·´¯`·.¸¸.-> βĹĂČĶ ŦŔĨĎĂŶ<-.¸¸.·´¯`·.¸¸.·´¯)

User avatar
teknoge3k
Forum Moderator
Posts: 10882
Joined: Tue Oct 07, 2008 9:57 am
Location: Virginia
Contact:

Postby teknoge3k » Thu Nov 06, 2008 9:05 pm

It's working for me on Firefox 3.0.3, and on Internet Explorer 8
That moment you realize that Bruce Jenner is Kanye Wests' mother in-law

facebook.com/teknoge3k
twitter.com/teknoge3k

User avatar
The Zach101
Black Friday Pro
Posts: 404
Joined: Tue Oct 10, 2006 4:37 pm
Contact:

Postby The Zach101 » Thu Nov 06, 2008 9:28 pm

It only happens like once a month its working fine now.


Return to “Off Topic”

Who is online

Users browsing this forum: No registered users and 1 guest